
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lhindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="lea goucher, alex chapman, sarah salinas, noelia hernandez, ryan willard, karina calderon, gage salinas, liberty hill independence day spectacular, liberty hill hot dog eating contest, homemade apple pie contest, city of liberty hill, watermelon seed spitting contest, ms. liberty contest" />
<meta name="news_keywords" content="lea goucher, alex chapman, sarah salinas, noelia hernandez, ryan willard, karina calderon, gage salinas, liberty hill independence day spectacular, liberty hill hot dog eating contest, homemade apple pie contest, city of liberty hill, watermelon seed spitting contest, ms. liberty contest" />
<meta name="description" content="Ms. Liberty Contest" />
<meta name="author" content="Rachel Madison" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Winners selected in Liberty Hill Independence Day Spectacular contests" />
<meta property="og:description" content="Ms. Liberty Contest" />
<meta property="og:site_name" content="Liberty Hill Independent" />
<meta property="og:section" content="Lifestyles" />
<meta property="article:publisher" content="http://facebook.com/libertyhillindependent /" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LHIndependent" />
<meta name="twitter:image:alt" content="Hot Dog Contest winner" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Rachel Madison","start_hour":"10","id":"656a16ac-02bd-11ed-ad49-83c9c5547960","app":"editorial","ga_page":"\/lifestyles\/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":377},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '656a16ac-02bd-11ed-ad49-83c9c5547960';
    __tnt.ads.dfp.targeting.k = ["lea goucher","alex chapman","sarah salinas","noelia hernandez","ryan willard","karina calderon","gage salinas","liberty hill independence day spectacular","liberty hill hot dog eating contest","homemade apple pie contest"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/lifestyles';
            
                gptAdSlots['ad-1114959'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1114959').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114959'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1114935'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1114935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114935'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1114941'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1114941').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114941'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1115631() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "lhindependent.com",
            discovery: {
                element: "#evvnt-calendar-1115631",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Liberty Hill Independent",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1114947'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1114947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114947'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1114956'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1114956').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114956'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1114866'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1114866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114866'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Winners selected in Liberty Hill Independence Day Spectacular contests | Lifestyles | lhindependent.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #369; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F23335; }#site-header-container{ border-bottom: 3px solid #F23335; }#site-footer-container{ border-top: 3px solid #F23335; } .tnt-bg-accent { background-color: #F23335; } a .tnt-caret-down { color: #F23335; } .block-title .block-title-inner { border-color: #F23335; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F23335; } .form-control:focus { border-bottom-color: #F23335; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3201870847486602" crossorigin="anonymous"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lhindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Winners selected in Liberty Hill Independence Day Spectacular contests | Lifestyles | lhindependent.com" href="http://www.lhindependent.com/search/?f=rss&amp;t=article&amp;c=lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-656a16ac-02bd-11ed-ad49-83c9c5547960  section-lifestyles type-article infinity-disabled" data-path="/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lhindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Rachel+Madison&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=656a16ac-02bd-11ed-ad49-83c9c5547960&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flifestyles%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=377&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lhindependent.com/tncms/admin/editorial-asset/?edit=656a16ac-02bd-11ed-ad49-83c9c5547960"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1115466" class="tncms-block in-drawer"><div id="site-logo-1115466" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=750%2C259 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=990%2C342 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=1035%2C358 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=1200%2C415 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=1333%2C461 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=1476%2C511 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1509"
            height="522"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1115463" class="tncms-block in-drawer social-links"><div class="follow-links-1115463 default">
    
    <section id="block-1115463" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/libertyhillindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LHIndependent/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/libertyhillindependent" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lhindependent.com",
  "sameAs" : ["http://facebook.com/libertyhillindependent/","http://twitter.com/LHIndependent/","https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ","https://www.instagram.com/libertyhillindependent"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1114986" class="tncms-block hidden-md hidden-lg"><section id="block-1114986" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1114986" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1114986" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1114986" class="site-search-form input-group default normal ">
        <label for="site-search-1114986-term" class="sr-only">Site search</label>
        <input id="site-search-1114986-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1114986-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1114986" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1114989" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1114989" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lhindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lhindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lhindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1114989').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lhindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lhindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lhindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1114989').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lhindependent.com/users/logout/" id="user-logout-form-1114989"><input type="hidden" name="referer_url" value="https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_liberty_hill/"  class="nav-link tnt-section-best-of-liberty-hill">Best of Liberty Hill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/liberty_hill_high_school/"  class="nav-link tnt-section-liberty-hill-high-school">Liberty Hill High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/panther_picks/"  class="nav-link tnt-section-panther-picks">Panther Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/liberty_hill_middle_schools/"  class="nav-link tnt-section-liberty-hill-middle-schools">Liberty Hill Middle Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food_and_cooking/"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/worship_directory/"  class="nav-link tnt-section-worship-directory">Worship Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-buy-sale expand-label">Buy & Sale</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-meet-our-staff">Meet Our Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-services expand-label">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://lhindependent.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_publications/"  class="nav-link tnt-section-special-publications ">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/liberty_hill_living_magazine/"  class="nav-link tnt-section-liberty-hill-living-magazine">Liberty Hill Living Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/connected_magazine/"  class="nav-link tnt-section-connected-magazine">ConnectED Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/liberty_hill_area_business_directory/"  class="nav-link tnt-section-liberty-hill-area-business-directory">Liberty Hill Area Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/lhhs_fall_sports_program/"  class="nav-link tnt-section-lhhs-fall-sports-program">LHHS Fall Sports Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/lhhs_basketball_program/"  class="nav-link tnt-section-lhhs-basketball-program">LHHS Basketball Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/lhhs_graduation_edition/"  class="nav-link tnt-section-lhhs-graduation-edition">LHHS Graduation Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/back_to_school/"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/my_new_home/"  class="nav-link tnt-section-my-new-home">My New Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/summer_guide/"  class="nav-link tnt-section-summer-guide">Summer Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/holiday_edition/"  class="nav-link tnt-section-holiday-edition">Holiday Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/miscellaneous-special-publications/collection_67baa8b4-85cb-11ec-a6b7-a312ba3abf08.html"  class="nav-link tnt-section-miscellaneous-special-publications">Miscellaneous Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features ">Online Features</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1115766" class="tncms-block"><div id="site-logo-1115766" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=750%2C259 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=990%2C342 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=1035%2C358 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=1200%2C415 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=1333%2C461 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=1476%2C511 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1509"
            height="522"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1114968" class="tncms-block"><div id="user-controls-1114968" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lhindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lhindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lhindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1114968').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lhindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lhindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lhindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1114968').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lhindependent.com/users/logout/" id="user-logout-form-1114968"><input type="hidden" name="referer_url" value="https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1114965" class="tncms-block"><ul id="site-search-1114965-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1114965" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1114965" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1114965-term" class="sr-only">Site search</label>
        <input id="site-search-1114965-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1114965-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1114965" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="/special_publications/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-photos"  href="https://lhindependent.smugmug.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Winners selected in Liberty Hill Independence Day Spectacular contests
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/656a16ac-02bd-11ed-ad49-83c9c5547960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&body=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-656a16ac-02bd-11ed-ad49-83c9c5547960-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" class="save-list-656a16ac-02bd-11ed-ad49-83c9c5547960-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="656a16ac-02bd-11ed-ad49-83c9c5547960" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1114959" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114959" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114959');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1114974" class="tncms-block padding-top"><div id="weather-1114974" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=78642" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">100&deg;</span>
                    
                        <span class="cond"> </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1114980" class="tncms-block"><div id="site-logo-1114980" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=750%2C259 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=990%2C342 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=1035%2C358 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=1200%2C415 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=1333%2C461 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=1476%2C511 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1509"
            height="522"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, July 13, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1114977" class="tncms-block padding-top"><div class="follow-links-1114977 pull-right">
    
    <section id="block-1114977" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/libertyhillindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LHIndependent/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/libertyhillindependent" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lhindependent.com",
  "sameAs" : ["http://facebook.com/libertyhillindependent/","http://twitter.com/LHIndependent/","https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ","https://www.instagram.com/libertyhillindependent"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1114983" class="tncms-block pediment"><section id="block-1114983" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-c2189688-021f-11ed-975d-a71eed230682" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c2189688-021f-11ed-975d-a71eed230682 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/hope-keeps-homeless-veteran-striving-to-survive/article_c2189688-021f-11ed-975d-a71eed230682.html" class="tnt-asset-link"  aria-label="Hope keeps homeless veteran striving to survive">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hope keeps homeless veteran striving to survive"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/dc/2dc78b28-0220-11ed-9366-9795d674ef90/62cdd82e13c70.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/hope-keeps-homeless-veteran-striving-to-survive/article_c2189688-021f-11ed-975d-a71eed230682.html" class="tnt-asset-link" aria-label="Hope keeps homeless veteran striving to survive">
        

        
            Hope keeps homeless veteran striving to survive</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a6ab2b64-020a-11ed-bad6-27e6960fb337" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a6ab2b64-020a-11ed-bad6-27e6960fb337 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/liberty-hill-home-to-countys-only-blow-dry-bar/article_a6ab2b64-020a-11ed-bad6-27e6960fb337.html" class="tnt-asset-link"  aria-label="Liberty Hill home to county's only blow dry bar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Liberty Hill home to county's only blow dry bar"
                            class="img-responsive lazyload full blur"
                            width="1126"
                            height="633"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?crop=1126%2C633%2C0%2C105&resize=1126%2C633&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/47/447af56e-0214-11ed-b0a4-7784655cec37/62cdc416073ad.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/liberty-hill-home-to-countys-only-blow-dry-bar/article_a6ab2b64-020a-11ed-bad6-27e6960fb337.html" class="tnt-asset-link" aria-label="Liberty Hill home to county's only blow dry bar">
        

        
            Liberty Hill home to county's only blow dry bar</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-16c583c6-0171-11ed-8137-bb3573b0bf42" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-alert tnt-flag-featured  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-16c583c6-0171-11ed-8137-bb3573b0bf42 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/education/school-safety-summit-scheduled/article_16c583c6-0171-11ed-8137-bb3573b0bf42.html" class="tnt-asset-link"  aria-label="School safety summit scheduled">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="School safety summit scheduled"
                            class="img-responsive lazyload full blur"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/de/4deb7d43-848a-51c8-a07f-a4703701905c/6195308597ed4.image.jpg?crop=400%2C225%2C0%2C87&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/de/4deb7d43-848a-51c8-a07f-a4703701905c/6195308597ed4.image.jpg?crop=400%2C225%2C0%2C87&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/de/4deb7d43-848a-51c8-a07f-a4703701905c/6195308597ed4.image.jpg?crop=400%2C225%2C0%2C87&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/de/4deb7d43-848a-51c8-a07f-a4703701905c/6195308597ed4.image.jpg?crop=400%2C225%2C0%2C87&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/de/4deb7d43-848a-51c8-a07f-a4703701905c/6195308597ed4.image.jpg?crop=400%2C225%2C0%2C87&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/de/4deb7d43-848a-51c8-a07f-a4703701905c/6195308597ed4.image.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education/school-safety-summit-scheduled/article_16c583c6-0171-11ed-8137-bb3573b0bf42.html" class="tnt-asset-link" aria-label="School safety summit scheduled">
        

        
            School safety summit scheduled</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-bf4c673a-fd8e-11ec-8375-576ac562a378" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-alert tnt-flag-featured  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bf4c673a-fd8e-11ec-8375-576ac562a378 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/education/local-law-enforcement-officers-train-for-shooter-scenario/article_bf4c673a-fd8e-11ec-8375-576ac562a378.html" class="tnt-asset-link"  aria-label="Local law enforcement officers train for shooter scenario">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local law enforcement officers train for shooter scenario"
                            class="img-responsive lazyload full blur"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?crop=1600%2C900%2C0%2C150&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/d7/2d736e0c-fd8f-11ec-b4f2-8f839a63a104/62c62e9fed5b0.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education/local-law-enforcement-officers-train-for-shooter-scenario/article_bf4c673a-fd8e-11ec-8375-576ac562a378.html" class="tnt-asset-link" aria-label="Local law enforcement officers train for shooter scenario">
        

        
            Local law enforcement officers train for shoote&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1114932" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1114935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114935" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114935');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-656a16ac-02bd-11ed-ad49-83c9c5547960" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-656a16ac-02bd-11ed-ad49-83c9c5547960" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal" class="carousel-inner"><div  class="item photo-41f66b60-02bf-11ed-9e1f-671f37cc09e5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Winners selected in Liberty Hill Independence Day Spectacular contests","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?resize=750%2C500"
                    
                    alt="Hot Dog Contest winner"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal" data-target=".caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal collapse in"><div class="caption-text"><p>For the second year running, Alex Chapman ate the most hot dogs in the Hot Dog Eating Contest with 10 - beating his own record by one hot dog.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kendra Cofer Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fhot-dog-contest-winner%2Fimage_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/hot-dog-contest-winner/image_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f66b60-02bf-11ed-9e1f-671f37cc09e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hot%20Dog%20Contest%20winner&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fhot-dog-contest-winner%2Fimage_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/hot-dog-contest-winner/image_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f66b60-02bf-11ed-9e1f-671f37cc09e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/lifestyles/hot-dog-contest-winner/image_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/hot-dog-contest-winner/image_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f66b60-02bf-11ed-9e1f-671f37cc09e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/41f66b60-02bf-11ed-9e1f-671f37cc09e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41f66b60-02bf-11ed-9e1f-671f37cc09e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Hot%20Dog%20Contest%20winner&body=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fhot-dog-contest-winner%2Fimage_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41f66b60-02bf-11ed-9e1f-671f37cc09e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/hot-dog-contest-winner/image_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f66b60-02bf-11ed-9e1f-671f37cc09e5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/lifestyles/hot-dog-contest-winner/image_41f66b60-02bf-11ed-9e1f-671f37cc09e5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-41f66b60-02bf-11ed-9e1f-671f37cc09e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41f66b60-02bf-11ed-9e1f-671f37cc09e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41f66b60-02bf-11ed-9e1f-671f37cc09e5" class="save-list-41f66b60-02bf-11ed-9e1f-671f37cc09e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41f66b60-02bf-11ed-9e1f-671f37cc09e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-800d9612-02bf-11ed-a77e-cfb32b2ec546">
                            <div class="item-container">
                                <div data-track-object='{"title":"Winners selected in Liberty Hill Independence Day Spectacular contests","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/8/00/800d9612-02bf-11ed-a77e-cfb32b2ec546/62cee350301aa.image.jpg?resize=681%2C500"
                    
                    alt="Apple Pie Contest winners"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1680"
                    height="1233"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/8/00/800d9612-02bf-11ed-a77e-cfb32b2ec546/62cee350301aa.image.jpg?resize=681%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/8/00/800d9612-02bf-11ed-a77e-cfb32b2ec546/62cee350301aa.image.jpg?resize=200%2C147" alt="" aria-hidden="true" loading="lazy" height="147" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal" data-target=".caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal collapse in"><div class="caption-text"><p>Winners of the Homemade Apple Pie Contest. Find their award-winning recipes below.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kendra Cofer Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fapple-pie-contest-winners%2Fimage_800d9612-02bf-11ed-a77e-cfb32b2ec546.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/apple-pie-contest-winners/image_800d9612-02bf-11ed-a77e-cfb32b2ec546.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"800d9612-02bf-11ed-a77e-cfb32b2ec546"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Apple%20Pie%20Contest%20winners&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fapple-pie-contest-winners%2Fimage_800d9612-02bf-11ed-a77e-cfb32b2ec546.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/apple-pie-contest-winners/image_800d9612-02bf-11ed-a77e-cfb32b2ec546.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"800d9612-02bf-11ed-a77e-cfb32b2ec546"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/lifestyles/apple-pie-contest-winners/image_800d9612-02bf-11ed-a77e-cfb32b2ec546.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/apple-pie-contest-winners/image_800d9612-02bf-11ed-a77e-cfb32b2ec546.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"800d9612-02bf-11ed-a77e-cfb32b2ec546"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/800d9612-02bf-11ed-a77e-cfb32b2ec546" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"800d9612-02bf-11ed-a77e-cfb32b2ec546"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Apple%20Pie%20Contest%20winners&body=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fapple-pie-contest-winners%2Fimage_800d9612-02bf-11ed-a77e-cfb32b2ec546.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"800d9612-02bf-11ed-a77e-cfb32b2ec546"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/apple-pie-contest-winners/image_800d9612-02bf-11ed-a77e-cfb32b2ec546.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"800d9612-02bf-11ed-a77e-cfb32b2ec546"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/lifestyles/apple-pie-contest-winners/image_800d9612-02bf-11ed-a77e-cfb32b2ec546.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-800d9612-02bf-11ed-a77e-cfb32b2ec546-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="800d9612-02bf-11ed-a77e-cfb32b2ec546" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="800d9612-02bf-11ed-a77e-cfb32b2ec546" class="save-list-800d9612-02bf-11ed-a77e-cfb32b2ec546-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="800d9612-02bf-11ed-a77e-cfb32b2ec546" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b04597e4-02bf-11ed-a622-93e6158f2d02">
                            <div class="item-container">
                                <div data-track-object='{"title":"Winners selected in Liberty Hill Independence Day Spectacular contests","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Watermelon seed spitting"
                    class="img-responsive owl-lazy blur"
                    width="1746"
                    height="1187"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/04/b04597e4-02bf-11ed-a622-93e6158f2d02/62cee3ef0d0cb.image.jpg?resize=735%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/04/b04597e4-02bf-11ed-a622-93e6158f2d02/62cee3ef0d0cb.image.jpg?resize=200%2C136" alt="" aria-hidden="true" loading="lazy" height="136" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal" data-target=".caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal collapse in"><div class="caption-text"><p>In the Watermelon Seed Spitting Contest, 14-year-old Gage Salinas (center) won in the under 18 division while Ryan Willard (right) won in the adult division for a distance of 45 feet and 6 inches. At left is Daniel Duckworth, president of the Liberty Hill Chamber of Commerce, which sponsored the contest.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwatermelon-seed-spitting%2Fimage_b04597e4-02bf-11ed-a622-93e6158f2d02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/watermelon-seed-spitting/image_b04597e4-02bf-11ed-a622-93e6158f2d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b04597e4-02bf-11ed-a622-93e6158f2d02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Watermelon%20seed%20spitting&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwatermelon-seed-spitting%2Fimage_b04597e4-02bf-11ed-a622-93e6158f2d02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/watermelon-seed-spitting/image_b04597e4-02bf-11ed-a622-93e6158f2d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b04597e4-02bf-11ed-a622-93e6158f2d02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/lifestyles/watermelon-seed-spitting/image_b04597e4-02bf-11ed-a622-93e6158f2d02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/watermelon-seed-spitting/image_b04597e4-02bf-11ed-a622-93e6158f2d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b04597e4-02bf-11ed-a622-93e6158f2d02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/b04597e4-02bf-11ed-a622-93e6158f2d02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b04597e4-02bf-11ed-a622-93e6158f2d02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Watermelon%20seed%20spitting&body=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwatermelon-seed-spitting%2Fimage_b04597e4-02bf-11ed-a622-93e6158f2d02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b04597e4-02bf-11ed-a622-93e6158f2d02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/watermelon-seed-spitting/image_b04597e4-02bf-11ed-a622-93e6158f2d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b04597e4-02bf-11ed-a622-93e6158f2d02"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/lifestyles/watermelon-seed-spitting/image_b04597e4-02bf-11ed-a622-93e6158f2d02.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b04597e4-02bf-11ed-a622-93e6158f2d02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b04597e4-02bf-11ed-a622-93e6158f2d02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b04597e4-02bf-11ed-a622-93e6158f2d02" class="save-list-b04597e4-02bf-11ed-a622-93e6158f2d02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b04597e4-02bf-11ed-a622-93e6158f2d02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-656a16ac-02bd-11ed-ad49-83c9c5547960').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-656a16ac-02bd-11ed-ad49-83c9c5547960').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-656a16ac-02bd-11ed-ad49-83c9c5547960" class="asset article-default"  data-url="https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Ms. Liberty Contest "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lhindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html" />
    <style>
                .asset-paging .direction {
                    color: #F23335;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lhindependent.com\/tncms\/search\/mlt\/?origin=656a16ac-02bd-11ed-ad49-83c9c5547960&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-656a16ac-02bd-11ed-ad49-83c9c5547960" class="asset-paging">
                <div id="paging-prev-656a16ac-02bd-11ed-ad49-83c9c5547960" class="paging-link prev offset"></div>
                <div id="paging-next-656a16ac-02bd-11ed-ad49-83c9c5547960" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Winners selected in Liberty Hill Independence Day Spectacular contests
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Rachel Madison</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-13T10:06:00-05:00" class="tnt-date asset-date text-muted">
            Jul 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-13T10:06:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-13T10:06:00-05:00">
    <meta itemprop="datePublished" content="2022-07-13T10:06:00-05:00">
    <meta itemprop="dateModified" content="2022-07-13T10:06:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/656a16ac-02bd-11ed-ad49-83c9c5547960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&body=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-656a16ac-02bd-11ed-ad49-83c9c5547960" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960" class="carousel-inner"><div  class="item photo-41f66b60-02bf-11ed-9e1f-671f37cc09e5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Winners selected in Liberty Hill Independence Day Spectacular contests","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-41f66b60-02bf-11ed-9e1f-671f37cc09e5" data-instance="#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal" data-target="#photo-carousel-656a16ac-02bd-11ed-ad49-83c9c5547960" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?resize=750%2C500"
                    
                    alt="Hot Dog Contest winner"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?resize=750%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/1f/41f66b60-02bf-11ed-9e1f-671f37cc09e5/62cee2fc6ae49.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960 collapse in"><div class="caption-text"><p>For the second year running, Alex Chapman ate the most hot dogs in the Hot Dog Eating Contest with 10 - beating his own record by one hot dog.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kendra Cofer Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-800d9612-02bf-11ed-a77e-cfb32b2ec546">
                            <div class="item-container">
                                <div data-track-object='{"title":"Winners selected in Liberty Hill Independence Day Spectacular contests","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-800d9612-02bf-11ed-a77e-cfb32b2ec546" data-instance="#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal" data-target="#photo-carousel-656a16ac-02bd-11ed-ad49-83c9c5547960" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1680">
            <meta itemprop="height" content="1233">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/8/00/800d9612-02bf-11ed-a77e-cfb32b2ec546/62cee350301aa.image.jpg?resize=681%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/8/00/800d9612-02bf-11ed-a77e-cfb32b2ec546/62cee350301aa.image.jpg?resize=681%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/8/00/800d9612-02bf-11ed-a77e-cfb32b2ec546/62cee350301aa.image.jpg?resize=681%2C500"
                    
                    alt="Apple Pie Contest winners"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1680"
                    height="1233"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/8/00/800d9612-02bf-11ed-a77e-cfb32b2ec546/62cee350301aa.image.jpg?resize=681%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/8/00/800d9612-02bf-11ed-a77e-cfb32b2ec546/62cee350301aa.image.jpg?resize=200%2C147" alt="" aria-hidden="true" loading="lazy" height="147" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960 collapse in"><div class="caption-text"><p>Winners of the Homemade Apple Pie Contest. Find their award-winning recipes below.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kendra Cofer Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b04597e4-02bf-11ed-a622-93e6158f2d02">
                            <div class="item-container">
                                <div data-track-object='{"title":"Winners selected in Liberty Hill Independence Day Spectacular contests","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-b04597e4-02bf-11ed-a622-93e6158f2d02" data-instance="#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal" data-target="#photo-carousel-656a16ac-02bd-11ed-ad49-83c9c5547960" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1746">
            <meta itemprop="height" content="1187">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/04/b04597e4-02bf-11ed-a622-93e6158f2d02/62cee3ef0d0cb.image.jpg?resize=735%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/04/b04597e4-02bf-11ed-a622-93e6158f2d02/62cee3ef0d0cb.image.jpg?resize=735%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Watermelon seed spitting"
                    class="img-responsive owl-lazy blur"
                    width="1746"
                    height="1187"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/04/b04597e4-02bf-11ed-a622-93e6158f2d02/62cee3ef0d0cb.image.jpg?resize=735%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/04/b04597e4-02bf-11ed-a622-93e6158f2d02/62cee3ef0d0cb.image.jpg?resize=200%2C136" alt="" aria-hidden="true" loading="lazy" height="136" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-656a16ac-02bd-11ed-ad49-83c9c5547960 collapse in"><div class="caption-text"><p>In the Watermelon Seed Spitting Contest, 14-year-old Gage Salinas (center) won in the under 18 division while Ryan Willard (right) won in the adult division for a distance of 45 feet and 6 inches. At left is Daniel Duckworth, president of the Liberty Hill Chamber of Commerce, which sponsored the contest.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" data-smart-adunit="/22674226350/lhindependent.com//lifestyles">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/656a16ac-02bd-11ed-ad49-83c9c5547960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&body=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-656a16ac-02bd-11ed-ad49-83c9c5547960-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" class="save-list-656a16ac-02bd-11ed-ad49-83c9c5547960-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="656a16ac-02bd-11ed-ad49-83c9c5547960" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/656a16ac-02bd-11ed-ad49-83c9c5547960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&body=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-656a16ac-02bd-11ed-ad49-83c9c5547960-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" class="save-list-656a16ac-02bd-11ed-ad49-83c9c5547960-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="656a16ac-02bd-11ed-ad49-83c9c5547960" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Ms. Liberty Contest</strong></p><p>Lea Goucher exchanged her Americana cowgirl hat for a shiny crown at the Liberty Hill Independence Day Spectacular on July 3 after being named Ms. Liberty for 2022. </p><p>Goucher didn’t attend the event planning to enter the contest, but when she and her 16-year-old granddaughter heard the announcement that anyone could enter to vie for the Ms. Liberty title, she talked her granddaughter into joining her on stage.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“This was my first time to ever go to the festival in Liberty Hill, and it was a spur of the moment thing,” Goucher said. “I love to dress up and I love holidays, and I told my granddaughter, ‘Hey, let’s go be in that contest.’ They said anybody could be in it, but I was the only grown woman that went up there. The way you win is by how many people clapped for you when you walk across the stage, and when I walked along the stage, I guess a lot of people cheered for the senior citizen of the group.”</p><p>Goucher, who just turned 60 earlier this year, said she’s never won any contest like this—including never having a crown put on her head or a sash across her chest—but it was a moment she’ll always value. </p><p>“Never have I been crowned a queen,” she said. “I would instill in young ladies to just do it—don’t be afraid to be in a contest. If you want to do it, just get up there. It doesn’t matter if you’re 60 years old.”</p><p><strong>Watermelon Seed Spitting</strong></p><p>Not everyone can say they’ve won a watermelon seed spitting contest, but there are at least two people in Liberty Hill who have what it takes and showed off their skills at the Liberty Hill Independence Day Spectacular. </p><p>In the adult division, Ryan Willard won with a seed-spitting distance of 45 feet and 6 inches. In the under 18 division, 14-year-old Gage Salinas won with an overall distance of 34 feet and 7 inches.</p><p>Salinas’ stepmother, Sarah Salinas, said she didn’t know Gage was planning on entering the contest, and didn’t even know to go watch him while it was happening.</p><p>“I didn’t know he had entered until I heard him being announced on the stage, and I was surprised,” she said. “He didn’t come up to us until afterwards. He hasn’t ever done any contest like this before. It was definitely a first, but he was very excited to win.”</p><p><strong>Hot Dog Eating</strong></p><p>Alex Chapman came to the Liberty Hill Independence Day Spectacular with one goal in mind: to win the hot dog eating contest for the second year in a row.</p><p>“Last year I was about to move to Liberty Hill and decided to start going to events in the area just to know what it was like, and I thought it’d be fun to enter the hot dog eating contest,” Chapman said. “I didn’t expect to win. But this year I had to come back and defend my title.”</p><p>Chapman scarfed down 10 hot dogs in this year’s contest—one more than he ate last year.</p><p>“I upped my game for this year,” he said. “I didn’t feel as bad as I did last year because I prepared a bit more this year, but it was like having a lead balloon in my stomach for a day or two.”</p><p>Chapman plans on returning to the contest again in 2023 to see if he can keep his winning streak going, but if he doesn’t win, he won’t be too upset.</p><p>“I will keep coming every year until I lose, but hopefully that’s next year or soon because I don’t know how many years I can do this to my body,” he said. “But I’ll always come back until I lose.”</p><p><strong>Homemade Apple Pie</strong></p><p>Karina Calderon used to detest apple pie, but you wouldn’t know that after learning she won first place at the Liberty Hill Independence Day Spectacular’s homemade apple pie contest. </p><p>“I didn’t grow up liking apple pie,” she said. “When I was 17, I went to Austin and studied pastry and what opened my eyes was that the things I didn’t like growing up were because I didn’t like the preparation of them.”</p><p>Calderon added that attending culinary school taught her that there are many different ways to prepare food and to bring out different flavor profiles—and because she didn’t like apple pie, that was a good dish to experiment with. </p><p>“I was passionate about getting it right,” she said. “I brought apple pies to the restaurant I worked at for my co-workers to try. The first one I made was disgusting, but after about five attempts I finally got it right.”</p><p>Calderon said the thing that sets her apple pie apart is that she cooks her apples down until all the juices come out.</p><p>“A lot of times for apple pie, you get the apples and let them sit in sugar and then drain the juice and cook the juice separately,” she said. “For me, I didn’t get a lot of the intense apple taste and sometimes the apples would be dry, so by cooking them down, all the apples are fully coated and caramelized and not dry. I get more apple flavor because of that.”</p><p>The second-place winner in the contest was Noelia Hernandez with her Apple Pie with a Twist, and the third-place winner was Kandy Chimento with her Delicious Dutch Apple Pie.</p><p><strong>Try this year's winning Apple Pie recipes at home</strong></p><p>  </p><p><strong>First Place – Homemade Apple Pie</strong></p><p><em>Crust:</em></p><p>1 pound flour</p><p>8 ounces butter</p><p>1 tsp. salt</p><p>2 tsp. sugar</p><p>1 tsp. vinegar</p><p><em>Filling:</em></p><p>1 each granny smith, golden delicious, honey crisp apples</p><p>4 ounces butter</p><p>4 ounces sugar</p><p>4 ounces brown sugar</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1129278" class="tncms-block"><section id="block-1129278" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1129278 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1129278-4b358b13-d556-5cde-968e-37340cd0eb40" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b358b13-d556-5cde-968e-37340cd0eb40 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/marcus-mumford-faced-his-demons-making-solo-album/article_4b358b13-d556-5cde-968e-37340cd0eb40.html" class="tnt-asset-link"  aria-label="Marcus Mumford 'faced his demons' making solo album">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marcus Mumford 'faced his demons' making solo album"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/5/90/590ad95c-9632-530a-9702-098d87834755/62ceb3dae24ed.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/marcus-mumford-faced-his-demons-making-solo-album/article_4b358b13-d556-5cde-968e-37340cd0eb40.html" class="tnt-asset-link" aria-label="Marcus Mumford 'faced his demons' making solo album">
        

        
            Marcus Mumford 'faced his demons' making solo album</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1129278-d2a69fc7-8ba9-5f7e-8f48-45c8c3868df2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d2a69fc7-8ba9-5f7e-8f48-45c8c3868df2 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/bts-to-feature-in-dinsey-shows/article_d2a69fc7-8ba9-5f7e-8f48-45c8c3868df2.html" class="tnt-asset-link"  aria-label="BTS to feature in Dinsey+ shows">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BTS to feature in Dinsey+ shows"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/c2/3c2af232-0255-5c3f-b6cf-60badd7c3190/62cd69733127f.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/bts-to-feature-in-dinsey-shows/article_d2a69fc7-8ba9-5f7e-8f48-45c8c3868df2.html" class="tnt-asset-link" aria-label="BTS to feature in Dinsey+ shows">
        

        
            BTS to feature in Dinsey+ shows</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1129278-83d45800-dc36-533a-8931-d25bfe0bcbb9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-83d45800-dc36-533a-8931-d25bfe0bcbb9 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/adding-salt-to-foods-may-raise-risk-for-premature-mortality/article_83d45800-dc36-533a-8931-d25bfe0bcbb9.html" class="tnt-asset-link"  aria-label="Adding Salt to Foods May Raise Risk for Premature Mortality">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adding Salt to Foods May Raise Risk for Premature Mortality"
                            class="img-responsive lazyload full blur"
                            width="449"
                            height="337"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/c/2e/c2e7aefa-93ad-5dcf-a762-212d61414831/62cdba50e13bc.image.jpg?crop=449%2C337%2C75%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/c/2e/c2e7aefa-93ad-5dcf-a762-212d61414831/62cdba50e13bc.image.jpg?crop=449%2C337%2C75%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/c/2e/c2e7aefa-93ad-5dcf-a762-212d61414831/62cdba50e13bc.image.jpg?crop=449%2C337%2C75%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/c/2e/c2e7aefa-93ad-5dcf-a762-212d61414831/62cdba50e13bc.image.jpg?crop=449%2C337%2C75%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/c/2e/c2e7aefa-93ad-5dcf-a762-212d61414831/62cdba50e13bc.image.jpg?crop=449%2C337%2C75%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/c/2e/c2e7aefa-93ad-5dcf-a762-212d61414831/62cdba50e13bc.image.jpg?crop=449%2C337%2C75%2C0&resize=449%2C337&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/c/2e/c2e7aefa-93ad-5dcf-a762-212d61414831/62cdba50e13bc.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health/adding-salt-to-foods-may-raise-risk-for-premature-mortality/article_83d45800-dc36-533a-8931-d25bfe0bcbb9.html" class="tnt-asset-link" aria-label="Adding Salt to Foods May Raise Risk for Premature Mortality">
        

        
            Adding Salt to Foods May Raise Risk for Premature Mortality</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p>1 tsp. lemon juice</p><p>1 tsp. brandy</p><p>1 tsp. vanilla</p><p><strong>Second Place – Apple Pie with a Twist</strong></p><p><em>Ingredients:</em></p><p>1 9-inch homemade pie crust</p><p><em>Streusel:</em></p><p>2/3 cup flour</p><p>½ cup sugar</p><p>½ cup brown sugar</p><p>1 Tbsp. cinnamon</p><p>1 tsp. salt</p><p>2/3 cup chopped pecans</p><p>8 Tbsp. cubed, cold butter</p><p><em>Filling:</em></p><p>Pinch of flour</p><p>½ cup sugar</p><p>½ cup brown sugar</p><p>1 tsp. cinnamon</p><p>Dash of ginger</p><p>Dash of nutmeg</p><p>7 cups thinly sliced apples (use a variety)</p><p>Lemon juice</p><p>Fireball cinnamon whiskey</p><p><em>Directions:</em></p><p>Roll dough, flour and line pie pan. Chill until ready to use. Make streusel. Mix all together until it forms crumbly sand-like texture and chill until ready to use. Prepare flour, sugar and spices in bowl. Peel, cut and core apples; add lemon juice to prevent browning. Add Fireball and mix. Toss apples in sugar mix, evenly coating apples. Pour apple filling into prepared pad. Top with an even layer of streusel. Bake at 400 degrees for 20 minutes or until crust is golden brown and delicious. Allow to cool before serving.</p><p><strong>Third Place – Delicious Dutch Apple Pie</strong></p><p>6 large apples, peeled and thinly sliced</p><p>½ cup sugar</p><p>¼ cup flour</p><p>½ tsp. cinnamon</p><p>½ tsp. nutmeg</p><p>Stir apples into sugar mixture. Turn into pie crust.</p><p><em>Topping:</em></p><p>1 cup flour</p><p>½ cup brown sugar</p><p>½ cup firm butter</p><p>½ tsp. cinnamon</p><p>Mix until crumbly and sprinkle over pie. Bake at 400 degrees for 45 minutes.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/656a16ac-02bd-11ed-ad49-83c9c5547960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Winners%20selected%20in%20Liberty%20Hill%20Independence%20Day%20Spectacular%20contests&body=https%3A%2F%2Fwww.lhindependent.com%2Flifestyles%2Fwinners-selected-in-liberty-hill-independence-day-spectacular-contests%2Farticle_656a16ac-02bd-11ed-ad49-83c9c5547960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"656a16ac-02bd-11ed-ad49-83c9c5547960"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/lifestyles/winners-selected-in-liberty-hill-independence-day-spectacular-contests/article_656a16ac-02bd-11ed-ad49-83c9c5547960.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-656a16ac-02bd-11ed-ad49-83c9c5547960-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="656a16ac-02bd-11ed-ad49-83c9c5547960" class="save-list-656a16ac-02bd-11ed-ad49-83c9c5547960-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="656a16ac-02bd-11ed-ad49-83c9c5547960" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22lea%20goucher%22#tncms-source=keyword" class="tag-lea-goucher label label-default"  rel="nofollow">Lea Goucher</a>
                </li> <li>
                    <a href="/search/?k=%22alex%20chapman%22#tncms-source=keyword" class="tag-alex-chapman label label-default"  rel="nofollow">Alex Chapman</a>
                </li> <li>
                    <a href="/search/?k=%22sarah%20salinas%22#tncms-source=keyword" class="tag-sarah-salinas label label-default"  rel="nofollow">Sarah Salinas</a>
                </li> <li>
                    <a href="/search/?k=%22noelia%20hernandez%22#tncms-source=keyword" class="tag-noelia-hernandez label label-default"  rel="nofollow">Noelia Hernandez</a>
                </li> <li>
                    <a href="/search/?k=%22ryan%20willard%22#tncms-source=keyword" class="tag-ryan-willard label label-default"  rel="nofollow">Ryan Willard</a>
                </li> <li>
                    <a href="/search/?k=%22karina%20calderon%22#tncms-source=keyword" class="tag-karina-calderon label label-default"  rel="nofollow">Karina Calderon</a>
                </li> <li>
                    <a href="/search/?k=%22gage%20salinas%22#tncms-source=keyword" class="tag-gage-salinas label label-default"  rel="nofollow">Gage Salinas</a>
                </li> <li>
                    <a href="/search/?k=%22liberty%20hill%20independence%20day%20spectacular%22#tncms-source=keyword" class="tag-liberty-hill-independence-day-spectacular label label-default"  rel="nofollow">Liberty Hill Independence Day Spectacular</a>
                </li> <li>
                    <a href="/search/?k=%22liberty%20hill%20hot%20dog%20eating%20contest%22#tncms-source=keyword" class="tag-liberty-hill-hot-dog-eating-contest label label-default"  rel="nofollow">Liberty Hill Hot Dog Eating Contest</a>
                </li> <li>
                    <a href="/search/?k=%22homemade%20apple%20pie%20contest%22#tncms-source=keyword" class="tag-homemade-apple-pie-contest label label-default"  rel="nofollow">Homemade Apple Pie Contest</a>
                </li> <li>
                    <a href="/search/?k=%22city%20of%20liberty%20hill%22#tncms-source=keyword" class="tag-city-of-liberty-hill label label-default"  rel="nofollow">City Of Liberty Hill</a>
                </li> <li>
                    <a href="/search/?k=%22watermelon%20seed%20spitting%20contest%22#tncms-source=keyword" class="tag-watermelon-seed-spitting-contest label label-default"  rel="nofollow">Watermelon Seed Spitting Contest</a>
                </li> <li>
                    <a href="/search/?k=%22ms.%20liberty%20contest%22#tncms-source=keyword" class="tag-ms_-liberty-contest label label-default"  rel="nofollow">Ms. Liberty Contest</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1114941" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114941" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114941');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1116201" class="tncms-block"><section id="block-1116201" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1116201 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/check-out-liberty-hills-best-mobile-restaurant-offerings/article_d20d3f5c-0220-11ed-8572-ab8d66549c4d.html" class="tnt-asset-link" aria-label="Check out Liberty Hill's best mobile restaurant offerings">
        

        
            Check out Liberty Hill's best mobile restaurant offerings</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/change-of-scenery/article_28dd83f4-fe49-11ec-a142-db5da0c5f746.html" class="tnt-asset-link" aria-label="Change of scenery">
        

        
            Change of scenery</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/education/local-law-enforcement-officers-train-for-shooter-scenario/article_bf4c673a-fd8e-11ec-8375-576ac562a378.html" class="tnt-asset-link" aria-label="Local law enforcement officers train for shooter scenario">
        

        
            Local law enforcement officers train for shooter scenario</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/starting-with-a-spark/article_7c67bc08-ff2d-11ec-8815-9ff6f88834a6.html" class="tnt-asset-link" aria-label="Starting with a spark">
        

        
            Starting with a spark</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/liberty-hill-police-blotter---week-of-july-3-10-2022/article_465ebde2-0143-11ed-a694-df0adcd754dd.html" class="tnt-asset-link" aria-label="Liberty Hill Police Blotter -  Week of July 3-10, 2022">
        

        
            Liberty Hill Police Blotter -  Week of July 3-10, 2022</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1115631" class="tncms-block"><section id="block-1115631" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1115631 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1115631"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1115631();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1114947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114947" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114947');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1115244" class="tncms-block"><section id="block-1115244" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1115244 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-be1a3d14-3ef1-55fc-956f-e220e5d3176e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-be1a3d14-3ef1-55fc-956f-e220e5d3176e media-preview edition-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/liberty-hill-independent---july-1-2022/edition_be1a3d14-3ef1-55fc-956f-e220e5d3176e.html" class="tnt-asset-link"  aria-label="Liberty Hill Independent - July 1, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Liberty Hill Independent - July 1, 2022"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/9/90/990825aa-bb06-576b-bf35-6165330ef300/62c83f0518d20.preview-300.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/9/90/990825aa-bb06-576b-bf35-6165330ef300/62c83f0518d20.preview-300.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/9/90/990825aa-bb06-576b-bf35-6165330ef300/62c83f0518d20.preview-300.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/9/90/990825aa-bb06-576b-bf35-6165330ef300/62c83f0518d20.preview-300.jpg?resize=300%2C286 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/9/90/990825aa-bb06-576b-bf35-6165330ef300/62c83f0518d20.preview-300.jpg?resize=300%2C286" alt="" aria-hidden="true" loading="lazy" height="191" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/liberty-hill-independent---july-1-2022/edition_be1a3d14-3ef1-55fc-956f-e220e5d3176e.html" class="tnt-asset-link" aria-label="Liberty Hill Independent - July 1, 2022">
        

        
            Liberty Hill Independent - July 1, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1114956" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114956" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114956');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1114944" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1114866" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114866" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114866');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1114869" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1114869" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=750%2C259 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=990%2C342 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=1035%2C358 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=1200%2C415 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=1333%2C461 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=1476%2C511 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1509"
            height="522"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1114872" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1114872 default">
    
    <section id="block-1114872" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/libertyhillindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/LHIndependent/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/libertyhillindependent" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lhindependent.com",
  "sameAs" : ["http://facebook.com/libertyhillindependent/"," http://twitter.com/LHIndependent/","https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ","https://www.instagram.com/libertyhillindependent"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1114878" class="tncms-block"><section id="block-1114878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1114878 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="/special_publications/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1114875" class="tncms-block"><section id="block-1114875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1114875 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1114881" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1114881"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Liberty Hill Independent</a>, 921 Loop 332 Liberty Hill, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-128763168-1', 'lhindependent.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("656a16ac-02bd-11ed-ad49-83c9c5547960")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["lifestyles"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["lea goucher", "alex chapman", "sarah salinas", "noelia hernandez", "ryan willard", "karina calderon", "gage salinas", "#curated", "liberty hill independence day spectacular", "liberty hill hot dog eating contest", "homemade apple pie contest", "city of liberty hill", "watermelon seed spitting contest", "ms. liberty contest"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1114986'),
            query_input = d.getElementById('site-search-1114986-term'),
            search_dropdown = d.getElementById('site-search-1114986-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1114986 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1114965'),
            query_input = d.getElementById('site-search-1114965-term'),
            search_dropdown = d.getElementById('site-search-1114965-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1114965 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_656a16ac_02bd_11ed_ad49_83c9c5547960_photo_modal();
                        });
                    }  else {
                        carouselInit_656a16ac_02bd_11ed_ad49_83c9c5547960_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_656a16ac_02bd_11ed_ad49_83c9c5547960_photo_modal() {
                var gallery_ad_656a16ac_02bd_11ed_ad49_83c9c5547960_photo_modal = false;
                var gallery_changed_656a16ac_02bd_11ed_ad49_83c9c5547960_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .owl-stage-outer").height( $('#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_656a16ac_02bd_11ed_ad49_83c9c5547960_photo_modal = $('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal').data('owlCarousel');
                $('#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_656a16ac_02bd_11ed_ad49_83c9c5547960_photo_modal.prev();
                });
                $('#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_656a16ac_02bd_11ed_ad49_83c9c5547960_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_656a16ac_02bd_11ed_ad49_83c9c5547960();
                        });
                    }  else {
                        carouselInit_656a16ac_02bd_11ed_ad49_83c9c5547960();
                    }
                });// Carousel initialization
            function carouselInit_656a16ac_02bd_11ed_ad49_83c9c5547960() {
                var gallery_ad_656a16ac_02bd_11ed_ad49_83c9c5547960 = false;
                var gallery_changed_656a16ac_02bd_11ed_ad49_83c9c5547960 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960 .owl-stage-outer").height( $('#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-656a16ac-02bd-11ed-ad49-83c9c5547960 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_656a16ac_02bd_11ed_ad49_83c9c5547960 = $('#gallery-items-656a16ac-02bd-11ed-ad49-83c9c5547960').data('owlCarousel');
                $('#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_656a16ac_02bd_11ed_ad49_83c9c5547960.prev();
                });
                $('#carousel-656a16ac-02bd-11ed-ad49-83c9c5547960 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_656a16ac_02bd_11ed_ad49_83c9c5547960.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script></body>
</html>