
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lhindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="texas commission on environmental quality, deanna avalos, tceq, wilco aggregates, ceo harold chapman, mary jane moore, liberty hill public library, harold chapman, terry wilson, hope house, david gould, county commissioner, el mundo, 512-239-6696, the hill country news, 800-687-4040, charles schwertner, shawn oehrlein, betsy peticolas, wilco aggregates llc, liberty hill independent, cynthia long" />
<meta name="news_keywords" content="texas commission on environmental quality, deanna avalos, tceq, wilco aggregates, ceo harold chapman, mary jane moore, liberty hill public library, harold chapman, terry wilson, hope house, david gould, county commissioner, el mundo, 512-239-6696, the hill country news, 800-687-4040, charles schwertner, shawn oehrlein, betsy peticolas, wilco aggregates llc, liberty hill independent, cynthia long" />
<meta name="description" content="Hundreds of Liberty Hill residents filled the reception hall at the Shooting Star Ranch wedding venue Monday night&mdash;but they weren&rsquo;t there for a wedding." />
<meta name="author" content="Rachel Madison Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?crop=1840%2C966%2C152%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Public meeting held by TCEQ, Wilco Aggregates draws large crowd" />
<meta property="og:description" content="Hundreds of Liberty Hill residents filled the reception hall at the Shooting Star Ranch wedding venue Monday night&mdash;but they weren&rsquo;t there for a wedding." />
<meta property="og:site_name" content="Liberty Hill Independent" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://facebook.com/libertyhillindependent /" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?crop=1840%2C966%2C152%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LHIndependent" />
<meta name="twitter:image:alt" content="TCEQ public hearing" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Rachel Madison\nStaff Writer","start_hour":"14","id":"92ceda06-295f-11ed-b13e-87032900325e","app":"editorial","ga_page":"\/news\/article_92ceda06-295f-11ed-b13e-87032900325e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '92ceda06-295f-11ed-b13e-87032900325e';
    __tnt.ads.dfp.targeting.k = ["texas commission on environmental quality","deanna avalos","tceq","wilco aggregates","ceo harold chapman","mary jane moore","liberty hill public library","harold chapman","terry wilson","hope house"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lhindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/news';
            
                gptAdSlots['ad-1114959'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1114959').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114959'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1114935'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1114935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114935'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1114941'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1114941').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114941'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1115631() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "lhindependent.com",
            discovery: {
                element: "#evvnt-calendar-1115631",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Liberty Hill Independent",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1114947'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1114947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114947'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1114956'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1114956').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114956'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22674226350/lhindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1114866'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1114866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114866'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Public meeting held by TCEQ, Wilco Aggregates draws large crowd | News | lhindependent.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #369; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F23335; }#site-header-container{ border-bottom: 3px solid #F23335; }#site-footer-container{ border-top: 3px solid #F23335; } .tnt-bg-accent { background-color: #F23335; } a .tnt-caret-down { color: #F23335; } .block-title .block-title-inner { border-color: #F23335; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F23335; } .form-control:focus { border-bottom-color: #F23335; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3201870847486602" crossorigin="anonymous"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lhindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Public meeting held by TCEQ, Wilco Aggregates draws large crowd | News | lhindependent.com" href="http://www.lhindependent.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-92ceda06-295f-11ed-b13e-87032900325e  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lhindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Rachel+Madison%0AStaff+Writer&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=92ceda06-295f-11ed-b13e-87032900325e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=358&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lhindependent.com/tncms/admin/editorial-asset/?edit=92ceda06-295f-11ed-b13e-87032900325e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1115466" class="tncms-block in-drawer"><div id="site-logo-1115466" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=750%2C259 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=990%2C342 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=1035%2C358 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=1200%2C415 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=1333%2C461 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png?resize=1476%2C511 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/1ea305c0-836b-11ec-a6b7-fbbd8e8952f3.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1509"
            height="522"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1115463" class="tncms-block in-drawer social-links"><div class="follow-links-1115463 default">
    
    <section id="block-1115463" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/libertyhillindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LHIndependent/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/libertyhillindependent" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lhindependent.com",
  "sameAs" : ["http://facebook.com/libertyhillindependent/","http://twitter.com/LHIndependent/","https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ","https://www.instagram.com/libertyhillindependent"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1114986" class="tncms-block hidden-md hidden-lg"><section id="block-1114986" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1114986" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1114986" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1114986" class="site-search-form input-group default normal ">
        <label for="site-search-1114986-term" class="sr-only">Site search</label>
        <input id="site-search-1114986-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1114986-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1114986" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1114989" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1114989" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lhindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lhindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lhindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1114989').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lhindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lhindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lhindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1114989').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lhindependent.com/users/logout/" id="user-logout-form-1114989"><input type="hidden" name="referer_url" value="https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_liberty_hill/"  class="nav-link tnt-section-best-of-liberty-hill">Best of Liberty Hill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/liberty_hill_high_school/"  class="nav-link tnt-section-liberty-hill-high-school">Liberty Hill High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/panther_picks/"  class="nav-link tnt-section-panther-picks">Panther Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/liberty_hill_middle_schools/"  class="nav-link tnt-section-liberty-hill-middle-schools">Liberty Hill Middle Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food_and_cooking/"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/worship_directory/"  class="nav-link tnt-section-worship-directory">Worship Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-buy-sale expand-label">Buy & Sale</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-meet-our-staff">Meet Our Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-services expand-label">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://lhindependent.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_publications/"  class="nav-link tnt-section-special-publications ">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/liberty_hill_living_magazine/"  class="nav-link tnt-section-liberty-hill-living-magazine">Liberty Hill Living Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/connected_magazine/"  class="nav-link tnt-section-connected-magazine">ConnectED Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/liberty_hill_area_business_directory/"  class="nav-link tnt-section-liberty-hill-area-business-directory">Liberty Hill Area Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/lhhs_fall_sports_program/"  class="nav-link tnt-section-lhhs-fall-sports-program">LHHS Fall Sports Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/lhhs_basketball_program/"  class="nav-link tnt-section-lhhs-basketball-program">LHHS Basketball Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/lhhs_graduation_edition/"  class="nav-link tnt-section-lhhs-graduation-edition">LHHS Graduation Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/back_to_school/"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/my_new_home/"  class="nav-link tnt-section-my-new-home">My New Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/summer_guide/"  class="nav-link tnt-section-summer-guide">Summer Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/holiday_edition/"  class="nav-link tnt-section-holiday-edition">Holiday Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/miscellaneous-special-publications/collection_67baa8b4-85cb-11ec-a6b7-a312ba3abf08.html"  class="nav-link tnt-section-miscellaneous-special-publications">Miscellaneous Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features ">Online Features</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1115766" class="tncms-block"><div id="site-logo-1115766" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=750%2C259 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=990%2C342 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=1035%2C358 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=1200%2C415 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=1333%2C461 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png?resize=1476%2C511 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/23231af0-836a-11ec-a6b7-cf36ee6178e1.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1509"
            height="522"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1114968" class="tncms-block"><div id="user-controls-1114968" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lhindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lhindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lhindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1114968').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lhindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lhindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lhindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1114968').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lhindependent.com/users/logout/" id="user-logout-form-1114968"><input type="hidden" name="referer_url" value="https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1114965" class="tncms-block"><ul id="site-search-1114965-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1114965" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1114965" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1114965-term" class="sr-only">Site search</label>
        <input id="site-search-1114965-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1114965-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1114965" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="/special_publications/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-photos"  href="https://lhindependent.smugmug.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Public meeting held by TCEQ, Wilco Aggregates draws large crowd
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/92ceda06-295f-11ed-b13e-87032900325e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&body=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-92ceda06-295f-11ed-b13e-87032900325e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92ceda06-295f-11ed-b13e-87032900325e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92ceda06-295f-11ed-b13e-87032900325e" class="save-list-92ceda06-295f-11ed-b13e-87032900325e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92ceda06-295f-11ed-b13e-87032900325e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1114959" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114959" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114959');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1114974" class="tncms-block padding-top"><div id="weather-1114974" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=78642" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1114980" class="tncms-block"><div id="site-logo-1114980" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=750%2C259 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=990%2C342 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=1035%2C358 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=1200%2C415 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=1333%2C461 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png?resize=1476%2C511 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/15cd35f6-8366-11ec-a6b7-3be589a4cd0d.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1509"
            height="522"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 31, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1114977" class="tncms-block padding-top"><div class="follow-links-1114977 pull-right">
    
    <section id="block-1114977" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/libertyhillindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LHIndependent/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/libertyhillindependent" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lhindependent.com",
  "sameAs" : ["http://facebook.com/libertyhillindependent/","http://twitter.com/LHIndependent/","https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ","https://www.instagram.com/libertyhillindependent"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1114983" class="tncms-block pediment"><section id="block-1114983" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-eaee0824-2400-11ed-b191-0b3423268575" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eaee0824-2400-11ed-b191-0b3423268575 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/council-members-take-issue-with-edc-once-again/article_eaee0824-2400-11ed-b191-0b3423268575.html" class="tnt-asset-link"  aria-label="Council members take issue with EDC once again">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Council members take issue with EDC once again"
                            class="img-responsive lazyload full blur"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/a/aa/aaa33c56-f982-11ec-ad04-fbfbb94c7afa/62bf63909e54f.image.png?crop=480%2C270%2C0%2C105&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/a/aa/aaa33c56-f982-11ec-ad04-fbfbb94c7afa/62bf63909e54f.image.png?crop=480%2C270%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/a/aa/aaa33c56-f982-11ec-ad04-fbfbb94c7afa/62bf63909e54f.image.png?crop=480%2C270%2C0%2C105&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/a/aa/aaa33c56-f982-11ec-ad04-fbfbb94c7afa/62bf63909e54f.image.png?crop=480%2C270%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/a/aa/aaa33c56-f982-11ec-ad04-fbfbb94c7afa/62bf63909e54f.image.png?crop=480%2C270%2C0%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/a/aa/aaa33c56-f982-11ec-ad04-fbfbb94c7afa/62bf63909e54f.image.png?crop=480%2C270%2C0%2C105&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/a/aa/aaa33c56-f982-11ec-ad04-fbfbb94c7afa/62bf63909e54f.image.png?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/council-members-take-issue-with-edc-once-again/article_eaee0824-2400-11ed-b191-0b3423268575.html" class="tnt-asset-link" aria-label="Council members take issue with EDC once again">
        

        
            Council members take issue with EDC once again</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2777b2be-1e8d-11ed-9511-bfd627f39ee9" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2777b2be-1e8d-11ed-9511-bfd627f39ee9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/first-day-of-school-across-district-successful/article_2777b2be-1e8d-11ed-9511-bfd627f39ee9.html" class="tnt-asset-link"  aria-label="First day of school across district successful">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="First day of school across district successful"
                            class="img-responsive lazyload full blur"
                            width="1128"
                            height="635"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?crop=1128%2C635%2C0%2C601&resize=1128%2C635&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/1f/d1f18796-1f1a-11ed-8073-63561fa33123/62fe77469bc32.image.jpg?resize=200%2C326" alt="" aria-hidden="true" loading="lazy" height="326" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/first-day-of-school-across-district-successful/article_2777b2be-1e8d-11ed-9511-bfd627f39ee9.html" class="tnt-asset-link" aria-label="First day of school across district successful">
        

        
            First day of school across district successful</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f5a5c368-1e7b-11ed-9aed-d7aab9886163" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f5a5c368-1e7b-11ed-9aed-d7aab9886163 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/school-board-approves-budget-tax-rate/article_f5a5c368-1e7b-11ed-9aed-d7aab9886163.html" class="tnt-asset-link"  aria-label="School board approves budget, tax rate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="School board approves budget, tax rate"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/d/f8/df80eaa8-1e7c-11ed-ac0b-9b8f8b09e021/62fd6d585cb21.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/school-board-approves-budget-tax-rate/article_f5a5c368-1e7b-11ed-9aed-d7aab9886163.html" class="tnt-asset-link" aria-label="School board approves budget, tax rate">
        

        
            School board approves budget, tax rate</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b8ee9bf0-1d97-11ed-96a4-5b59dba944f1" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b8ee9bf0-1d97-11ed-96a4-5b59dba944f1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/city-proposes-9-7-million-budget-unchanged-tax-rate-for-fiscal-2023/article_b8ee9bf0-1d97-11ed-96a4-5b59dba944f1.html" class="tnt-asset-link"  aria-label="City proposes $9.7 million budget; unchanged tax rate for fiscal 2023">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City proposes $9.7 million budget; unchanged tax rate for fiscal 2023"
                            class="img-responsive lazyload full blur"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?crop=750%2C422%2C0%2C289&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?crop=750%2C422%2C0%2C289&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?crop=750%2C422%2C0%2C289&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?crop=750%2C422%2C0%2C289&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?crop=750%2C422%2C0%2C289&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?crop=750%2C422%2C0%2C289&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?crop=750%2C422%2C0%2C289&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?crop=750%2C422%2C0%2C289&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/3/22/3229db2a-d0f7-5094-838d-de7a3c0cec66/6197d97b840cd.image.jpg?resize=200%2C267" alt="" aria-hidden="true" loading="lazy" height="267" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/city-proposes-9-7-million-budget-unchanged-tax-rate-for-fiscal-2023/article_b8ee9bf0-1d97-11ed-96a4-5b59dba944f1.html" class="tnt-asset-link" aria-label="City proposes $9.7 million budget; unchanged tax rate for fiscal 2023">
        

        
            City proposes $9.7 million budget; unchanged ta&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1114932" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1114935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114935" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114935');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-266dd720-2961-11ed-989d-6fcd2994eb7b" class="modal fullscreen in modal-image image-default modal-266dd720-2961-11ed-989d-6fcd2994eb7b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=400%2C180"
                        srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=540%2C243 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=640%2C288 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=750%2C338 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=990%2C446 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1035%2C466 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1200%2C540 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1333%2C600 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1476%2C665 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=2008%2C904 2008w"
                        sizes="100vw"
                        
                        width="2145"
                        height="966"
                        alt="TCEQ public hearing"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=200%2C90" alt="" aria-hidden="true" loading="lazy" height="90" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-266dd720-2961-11ed-989d-6fcd2994eb7b" data-target=".caption-inner-modal-image-266dd720-2961-11ed-989d-6fcd2994eb7b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-266dd720-2961-11ed-989d-6fcd2994eb7b collapse in"><div class="caption-text"><p>Hundreds of Liberty Hill area residents attended a public hearing Monday to voice their concerns about a proposed rock crushing plant on CR 285.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Rachel Madison</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Ftceq-public-hearing%2Fimage_266dd720-2961-11ed-989d-6fcd2994eb7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tceq-public-hearing/image_266dd720-2961-11ed-989d-6fcd2994eb7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266dd720-2961-11ed-989d-6fcd2994eb7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TCEQ%20public%20hearing&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Ftceq-public-hearing%2Fimage_266dd720-2961-11ed-989d-6fcd2994eb7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tceq-public-hearing/image_266dd720-2961-11ed-989d-6fcd2994eb7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266dd720-2961-11ed-989d-6fcd2994eb7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/news/tceq-public-hearing/image_266dd720-2961-11ed-989d-6fcd2994eb7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tceq-public-hearing/image_266dd720-2961-11ed-989d-6fcd2994eb7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266dd720-2961-11ed-989d-6fcd2994eb7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/266dd720-2961-11ed-989d-6fcd2994eb7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"266dd720-2961-11ed-989d-6fcd2994eb7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20TCEQ%20public%20hearing&body=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Ftceq-public-hearing%2Fimage_266dd720-2961-11ed-989d-6fcd2994eb7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"266dd720-2961-11ed-989d-6fcd2994eb7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tceq-public-hearing/image_266dd720-2961-11ed-989d-6fcd2994eb7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266dd720-2961-11ed-989d-6fcd2994eb7b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/news/tceq-public-hearing/image_266dd720-2961-11ed-989d-6fcd2994eb7b.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-266dd720-2961-11ed-989d-6fcd2994eb7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="266dd720-2961-11ed-989d-6fcd2994eb7b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="266dd720-2961-11ed-989d-6fcd2994eb7b" class="save-list-266dd720-2961-11ed-989d-6fcd2994eb7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="266dd720-2961-11ed-989d-6fcd2994eb7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-266dd720-2961-11ed-989d-6fcd2994eb7b img { max-height: 966px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-92ceda06-295f-11ed-b13e-87032900325e" class="asset article-default"  data-url="https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Hundreds of Liberty Hill residents filled the reception hall at the Shooting Star Ranch wedding venue Monday night—but they weren’t there for a wedding.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?crop=1840%2C966%2C152%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lhindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html" />
    <style>
                .asset-paging .direction {
                    color: #F23335;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lhindependent.com\/tncms\/search\/mlt\/?origin=92ceda06-295f-11ed-b13e-87032900325e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"92ceda06-295f-11ed-b13e-87032900325e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-92ceda06-295f-11ed-b13e-87032900325e" class="asset-paging">
                <div id="paging-prev-92ceda06-295f-11ed-b13e-87032900325e" class="paging-link prev offset"></div>
                <div id="paging-next-92ceda06-295f-11ed-b13e-87032900325e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Public meeting held by TCEQ, Wilco Aggregates draws large crowd
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Rachel Madison
Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-31T14:03:00-05:00" class="tnt-date asset-date text-muted">
            Aug 31, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-31T14:03:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-31T14:03:00-05:00">
    <meta itemprop="datePublished" content="2022-08-31T14:03:00-05:00">
    <meta itemprop="dateModified" content="2022-08-31T14:03:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/92ceda06-295f-11ed-b13e-87032900325e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&body=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-266dd720-2961-11ed-989d-6fcd2994eb7b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-266dd720-2961-11ed-989d-6fcd2994eb7b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2145">
            <meta itemprop="height" content="966">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1396%2C629">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1396%2C629"><img
                        src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=400%2C180"
                        srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=540%2C243 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=640%2C288 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=750%2C338 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=990%2C446 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1035%2C466 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1200%2C540 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1333%2C600 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=1476%2C665 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=2008%2C904 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="2145"
                        height="966"
                        alt="TCEQ public hearing"
                        class="img-responsive full tnt-restrict-img-266dd720-2961-11ed-989d-6fcd2994eb7b blur" />
            </div><style>
                .tnt-restrict-img-266dd720-2961-11ed-989d-6fcd2994eb7b {
                    max-width: 2145px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/66/266dd720-2961-11ed-989d-6fcd2994eb7b/630fb38017c86.image.jpg?resize=200%2C90" alt="" aria-hidden="true" loading="lazy" height="90" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hundreds of Liberty Hill area residents attended a public hearing Monday to voice their concerns about a proposed rock crushing plant on CR 285.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Rachel Madison</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="92ceda06-295f-11ed-b13e-87032900325e" data-smart-adunit="/22674226350/lhindependent.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/92ceda06-295f-11ed-b13e-87032900325e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&body=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-92ceda06-295f-11ed-b13e-87032900325e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92ceda06-295f-11ed-b13e-87032900325e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92ceda06-295f-11ed-b13e-87032900325e" class="save-list-92ceda06-295f-11ed-b13e-87032900325e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92ceda06-295f-11ed-b13e-87032900325e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/92ceda06-295f-11ed-b13e-87032900325e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&body=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-92ceda06-295f-11ed-b13e-87032900325e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92ceda06-295f-11ed-b13e-87032900325e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92ceda06-295f-11ed-b13e-87032900325e" class="save-list-92ceda06-295f-11ed-b13e-87032900325e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92ceda06-295f-11ed-b13e-87032900325e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Hundreds of Liberty Hill residents filled the reception hall at the Shooting Star Ranch wedding venue Monday night—but they weren’t there for a wedding. </p><p>Instead, they were there to participate in a public meeting hosted by the Texas Commission on Environmental Quality and Wilco Aggregates, LLC, a company seeking an air permit from TCEQ to locate a rock crushing business on County Road 285.</p><p>Not only did the public meeting bring in several concerned citizens, but many local politicians were also in attendance, including County Commissioner Cynthia Long, State Rep. Terry Wilson and State Sen. Charles Schwertner. A heavy presence from the Williamson County Sheriff’s Office was also noticeable.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Deanna Avalos, of the TCEQ’s office of the chief clerk, served as the facilitator for the meeting. She told attendees before the meeting began that the public meeting would only address the air quality permit Wilco Aggregates applied for in May 2022.</p><p>“Water is very important to TCEQ, but we are broken up into environmental activities, so we have whole divisions devoted to water, air and waste,” she said. “Tonight, I have subject matter experts with me who are well-versed in air quality. We won’t be able to address water-related questions.”</p><p>TCEQ had six representatives present to answer questions, while Wilco Aggregates had three representatives on the panel, including company CEO Harold Chapman.</p><p>During the first hour, attendees were invited to ask any questions they had regarding the requested air quality permit. Many of the questions circulated around the particulates in the air the facility could cause, how much water will be used daily to mitigate dust, and what violations Wilco Aggregates has had in the past. </p><p>During the second half of the meeting, which was a formal comment period, no responses could be given from Wilco Aggregates or TCEQ, but it allowed citizens to get their statements on the record to receive a written response from the executive director. Approximately 30 people signed up to share their thoughts publicly, including Long.</p><p>“The constituents are deeply concerned about the potential impacts this business could cause,” she said. “I recognize that the permit decision is solely the state’s, and TCEQ will be making its decision as it relates to air quality. However, I urge you to take into consideration the concerns of these neighbors and weigh them heavily. At this time, I ask you to deny the permit because of the issues that have been raised. And I ask that should TCEQ issue the permit, that [Wilco Aggregates] be a good neighbor.”</p><p>Residents who spoke were primarily worried about the same set of issues the rock crushing business could cause, including air quality, traffic on CR 284 and other nearby county roads, and the depletion of water. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1129278" class="tncms-block"><section id="block-1129278" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1129278 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1129278-392bdb9a-531e-5989-becb-9e5c203ac32e" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-392bdb9a-531e-5989-becb-9e5c203ac32e media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state/highest-and-lowest-paying-education-jobs-in-dallas/collection_392bdb9a-531e-5989-becb-9e5c203ac32e.html" class="tnt-asset-link"  aria-label="Highest and lowest paying education jobs in Dallas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highest and lowest paying education jobs in Dallas"
                            class="img-responsive lazyload full blur"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?crop=960%2C720%2C25%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/b/51/b516d080-0e2e-53bc-88f3-13deafd3f3cd/630cb1d25e283.image.jpg?resize=200%2C143" alt="" aria-hidden="true" loading="lazy" height="143" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/highest-and-lowest-paying-education-jobs-in-dallas/collection_392bdb9a-531e-5989-becb-9e5c203ac32e.html" class="tnt-asset-link" aria-label="Highest and lowest paying education jobs in Dallas">
        

        
            Highest and lowest paying education jobs in Dallas</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1129278-e186958d-94cf-534a-bb17-60bc5015d38c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e186958d-94cf-534a-bb17-60bc5015d38c media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/budget-group-student-loan-payment-deferments-cost-taxpayers-155-billion-benefits-doctors-dentists-more-than/article_e186958d-94cf-534a-bb17-60bc5015d38c.html" class="tnt-asset-link"  aria-label="Budget group: Student loan payment deferments cost taxpayers $155 billion, benefits doctors, dentists more than most">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Budget group: Student loan payment deferments cost taxpayers $155 billion, benefits doctors, dentists more than most"
                            class="img-responsive lazyload full blur"
                            width="889"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?crop=889%2C667%2C55%2C0&resize=889%2C667&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/4/26/4268bc20-110f-53e1-a4c4-f10814f2b0f8/63024c0f048f4.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/budget-group-student-loan-payment-deferments-cost-taxpayers-155-billion-benefits-doctors-dentists-more-than/article_e186958d-94cf-534a-bb17-60bc5015d38c.html" class="tnt-asset-link" aria-label="Budget group: Student loan payment deferments cost taxpayers $155 billion, benefits doctors, dentists more than most">
        

        
            Budget group: Student loan payment deferments cost taxpayers $155 billion, benefits doctors, dentists more than most</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1129278-91dad7eb-f4dc-5f47-b200-0badeaf0534f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-91dad7eb-f4dc-5f47-b200-0badeaf0534f media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state/smith-county-teams-with-other-cities-to-tackle-financial-crimes/article_91dad7eb-f4dc-5f47-b200-0badeaf0534f.html" class="tnt-asset-link"  aria-label="Smith County teams with other cities to tackle financial crimes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Smith County teams with other cities to tackle financial crimes"
                            class="img-responsive lazyload full blur"
                            width="400"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/f8/2f8b7427-607d-51ca-8275-5f51baf5adee/630e5e9d38f4f.image.png?crop=400%2C300%2C0%2C50&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/f8/2f8b7427-607d-51ca-8275-5f51baf5adee/630e5e9d38f4f.image.png?crop=400%2C300%2C0%2C50&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/f8/2f8b7427-607d-51ca-8275-5f51baf5adee/630e5e9d38f4f.image.png?crop=400%2C300%2C0%2C50&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/f8/2f8b7427-607d-51ca-8275-5f51baf5adee/630e5e9d38f4f.image.png?crop=400%2C300%2C0%2C50&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/f8/2f8b7427-607d-51ca-8275-5f51baf5adee/630e5e9d38f4f.image.png?crop=400%2C300%2C0%2C50&resize=400%2C300&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/editorial/2/f8/2f8b7427-607d-51ca-8275-5f51baf5adee/630e5e9d38f4f.image.png?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/smith-county-teams-with-other-cities-to-tackle-financial-crimes/article_91dad7eb-f4dc-5f47-b200-0badeaf0534f.html" class="tnt-asset-link" aria-label="Smith County teams with other cities to tackle financial crimes">
        

        
            Smith County teams with other cities to tackle financial crimes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p>Many attendees were also upset that the state-mandated notice regarding the application for the air quality permit was not published in <em>The Liberty Hill Independent</em>, the only newspaper that serves the Liberty Hill area. Instead, it was published in the <em>Hill Country News</em>, which serves Cedar Park, Leander, Round Rock, Lago Vista and Northwest Austin; and Spanish language newspaper <em>El Mundo</em>, which primarily serves Austin and San Antonio. </p><p>Because of this, they argued that they were only aware the air quality permit had been applied when it was too late to submit comments for a contested case hearing. </p><p>Shawn Oehrlein, owner of Shooting Star Ranch, also spoke about how the information was at the Liberty Hill Public Library, but that it was kept behind the desk. She added that she has written record from the librarians there that they did not know what to do with the packet of information given to them regarding the permit application.</p><p>David Gould, director of Hope House, which is located on CR 285, said he is concerned that the facility, which serves as a long-term care facility for children and adults with severe disabilities, might be negatively impacted by the rock crushing business being so close. He asked TCEQ to look into whether the business could legally locate that close to Hope House.</p><p>Another resident, Mary Jane Moore, spoke about the proposed rock crushing business’ proximity to the Balcones Canyonlands National Wildlife Refuge, and the impacts it could have on the endangered species that live there, including the golden-cheeked warbler. </p><p>Betsy Peticolas, a staff attorney in the law division of TCEQ, was one of the members of the TCEQ panel. She reminded attendees that the public meeting was not the final opportunity to submit comments regarding the air quality permit. The comment period closes Sept. 23. Until then, comments can be submitted to the TCEQ at <a href="https://www14.tceq.texas.gov/epic/eComment/index.cfm?fuseaction=main.welcome&amp;amppermit_num=169044L001"><span>TCEQ e-Comments (texas.gov)</span></a>.</p><p>“After the close of the comment period, the [TCEQ] executive director will review the comments and will prepare a formal written response, which will be mailed to anyone who submitted comments and gave their mailing information,” Peticolas said. “The response will also be filed with the TCEQ commission so it’s available to the public for viewing.”</p><p>Peticolas added that although requests for a contested case hearing have been received by TCEQ, the only way that hearing would be granted is if at least one comment requesting a hearing had been submitted during the first comment period, which ended July 5, 2022. If a comment like that was not received, the TCEQ’s executive director can decide to hold a contested case hearing anyway; a request for reconsideration can be filed by the public; or a suit in district court can be filed. </p><p>Avalos said if Liberty Hill residents want to speak to TCEQ about water concerns, they can call the water division’s main line at 512-239-6696. For information on the status of the air quality permit and how the permitting process works, residents can call 800-687-4040.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&via=LHIndependent&url=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lhindependent.com/tncms/asset/editorial/92ceda06-295f-11ed-b13e-87032900325e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Liberty%20Hill%20Independent%5D%20Public%20meeting%20held%20by%20TCEQ%2C%20Wilco%20Aggregates%20draws%20large%20crowd&body=https%3A%2F%2Fwww.lhindependent.com%2Fnews%2Fpublic-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd%2Farticle_92ceda06-295f-11ed-b13e-87032900325e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ceda06-295f-11ed-b13e-87032900325e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lhindependent.com/news/public-meeting-held-by-tceq-wilco-aggregates-draws-large-crowd/article_92ceda06-295f-11ed-b13e-87032900325e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-92ceda06-295f-11ed-b13e-87032900325e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92ceda06-295f-11ed-b13e-87032900325e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92ceda06-295f-11ed-b13e-87032900325e" class="save-list-92ceda06-295f-11ed-b13e-87032900325e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92ceda06-295f-11ed-b13e-87032900325e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22texas%20commission%20on%20environmental%20quality%22#tncms-source=keyword" class="tag-texas-commission-on-environmental-quality label label-default"  rel="nofollow">Texas Commission On Environmental Quality</a>
                </li> <li>
                    <a href="/search/?k=%22deanna%20avalos%22#tncms-source=keyword" class="tag-deanna-avalos label label-default"  rel="nofollow">Deanna Avalos</a>
                </li> <li>
                    <a href="/search/?k=%22tceq%22#tncms-source=keyword" class="tag-tceq label label-default"  rel="nofollow">Tceq</a>
                </li> <li>
                    <a href="/search/?k=%22wilco%20aggregates%22#tncms-source=keyword" class="tag-wilco-aggregates label label-default"  rel="nofollow">Wilco Aggregates</a>
                </li> <li>
                    <a href="/search/?k=%22ceo%20harold%20chapman%22#tncms-source=keyword" class="tag-ceo-harold-chapman label label-default"  rel="nofollow">Ceo Harold Chapman</a>
                </li> <li>
                    <a href="/search/?k=%22mary%20jane%20moore%22#tncms-source=keyword" class="tag-mary-jane-moore label label-default"  rel="nofollow">Mary Jane Moore</a>
                </li> <li>
                    <a href="/search/?k=%22liberty%20hill%20public%20library%22#tncms-source=keyword" class="tag-liberty-hill-public-library label label-default"  rel="nofollow">Liberty Hill Public Library</a>
                </li> <li>
                    <a href="/search/?k=%22harold%20chapman%22#tncms-source=keyword" class="tag-harold-chapman label label-default"  rel="nofollow">Harold Chapman</a>
                </li> <li>
                    <a href="/search/?k=%22terry%20wilson%22#tncms-source=keyword" class="tag-terry-wilson label label-default"  rel="nofollow">Terry Wilson</a>
                </li> <li>
                    <a href="/search/?k=%22hope%20house%22#tncms-source=keyword" class="tag-hope-house label label-default"  rel="nofollow">Hope House</a>
                </li> <li>
                    <a href="/search/?k=%22david%20gould%22#tncms-source=keyword" class="tag-david-gould label label-default"  rel="nofollow">David Gould</a>
                </li> <li>
                    <a href="/search/?k=%22county%20commissioner%22#tncms-source=keyword" class="tag-county-commissioner label label-default"  rel="nofollow">County Commissioner</a>
                </li> <li>
                    <a href="/search/?k=%22el%20mundo%22#tncms-source=keyword" class="tag-el-mundo label label-default"  rel="nofollow">El Mundo</a>
                </li> <li>
                    <a href="/search/?k=%22512-239-6696%22#tncms-source=keyword" class="tag-512-239-6696 label label-default"  rel="nofollow">512-239-6696</a>
                </li> <li>
                    <a href="/search/?k=%22the%20hill%20country%20news%22#tncms-source=keyword" class="tag-the-hill-country-news label label-default"  rel="nofollow">The Hill Country News</a>
                </li> <li>
                    <a href="/search/?k=%22800-687-4040%22#tncms-source=keyword" class="tag-800-687-4040 label label-default"  rel="nofollow">800-687-4040</a>
                </li> <li>
                    <a href="/search/?k=%22charles%20schwertner%22#tncms-source=keyword" class="tag-charles-schwertner label label-default"  rel="nofollow">Charles Schwertner</a>
                </li> <li>
                    <a href="/search/?k=%22shawn%20oehrlein%22#tncms-source=keyword" class="tag-shawn-oehrlein label label-default"  rel="nofollow">Shawn Oehrlein</a>
                </li> <li>
                    <a href="/search/?k=%22betsy%20peticolas%22#tncms-source=keyword" class="tag-betsy-peticolas label label-default"  rel="nofollow">Betsy Peticolas</a>
                </li> <li>
                    <a href="/search/?k=%22wilco%20aggregates%20llc%22#tncms-source=keyword" class="tag-wilco-aggregates-llc label label-default"  rel="nofollow">Wilco Aggregates Llc</a>
                </li> <li>
                    <a href="/search/?k=%22liberty%20hill%20independent%22#tncms-source=keyword" class="tag-liberty-hill-independent label label-default"  rel="nofollow">Liberty Hill Independent</a>
                </li> <li>
                    <a href="/search/?k=%22cynthia%20long%22#tncms-source=keyword" class="tag-cynthia-long label label-default"  rel="nofollow">Cynthia Long</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1114941" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114941" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114941');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1116201" class="tncms-block"><section id="block-1116201" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1116201 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/panthers-prevail-in-opener-35-21/article_c4f9a884-25cd-11ed-864e-a7666c84ba44.html" class="tnt-asset-link" aria-label="Panthers prevail in opener, 35-21">
        

        
            Panthers prevail in opener, 35-21</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/not-enough-time-in-the-day/article_6bd6aa04-2582-11ed-ba4d-ff22e4609458.html" class="tnt-asset-link" aria-label="Not enough time in the day">
        

        
            Not enough time in the day</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/pizza-hut-latest-restaurant-to-announce-location-in-liberty-hill/article_463854bc-2953-11ed-adb3-2b79891aa692.html" class="tnt-asset-link" aria-label="Pizza Hut latest restaurant to announce location in Liberty Hill">
        

        
            Pizza Hut latest restaurant to announce location in Liberty Hill</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/council-members-take-issue-with-edc-once-again/article_eaee0824-2400-11ed-b191-0b3423268575.html" class="tnt-asset-link" aria-label="Council members take issue with EDC once again">
        

        
            Council members take issue with EDC once again</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/loving-the-color-purple/article_388d9496-27e9-11ed-af25-3b76a931d047.html" class="tnt-asset-link" aria-label="Loving the color purple">
        

        
            Loving the color purple</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1115631" class="tncms-block"><section id="block-1115631" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1115631 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1115631"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1115631();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1114947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114947" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114947');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1115244" class="tncms-block"><section id="block-1115244" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1115244 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4b7ce909-14f2-5047-aa9c-6ea7f2673a28" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4b7ce909-14f2-5047-aa9c-6ea7f2673a28 media-preview edition-asset " data-aspect=""><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/liberty-hill-independent---august-5-2022/edition_4b7ce909-14f2-5047-aa9c-6ea7f2673a28.html" class="tnt-asset-link"  aria-label="Liberty Hill Independent - August 5, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Liberty Hill Independent - August 5, 2022"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/6/41/641a2dc7-5479-5227-a4ad-c33226371f57/62eff9073fa48.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/6/41/641a2dc7-5479-5227-a4ad-c33226371f57/62eff9073fa48.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/6/41/641a2dc7-5479-5227-a4ad-c33226371f57/62eff9073fa48.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/6/41/641a2dc7-5479-5227-a4ad-c33226371f57/62eff9073fa48.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/assets/v3/eedition/6/41/641a2dc7-5479-5227-a4ad-c33226371f57/62eff9073fa48.preview-300.jpg?resize=300%2C300" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/liberty-hill-independent---august-5-2022/edition_4b7ce909-14f2-5047-aa9c-6ea7f2673a28.html" class="tnt-asset-link" aria-label="Liberty Hill Independent - August 5, 2022">
        

        
            Liberty Hill Independent - August 5, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1114956" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114956" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114956');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1114944" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1114866" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114866" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114866');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1114869" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1114869" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=750%2C259 750w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=990%2C342 990w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=1035%2C358 1035w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=1200%2C415 1200w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=1333%2C461 1333w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png?resize=1476%2C511 1476w, https://bloximages.newyork1.vip.townnews.com/lhindependent.com/content/tncms/custom/image/0a9285de-836a-11ec-a6b7-679b871aee4b.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1509"
            height="522"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1114872" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1114872 default">
    
    <section id="block-1114872" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/libertyhillindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/LHIndependent/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/libertyhillindependent" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lhindependent.com",
  "sameAs" : ["http://facebook.com/libertyhillindependent/"," http://twitter.com/LHIndependent/","https://www.youtube.com/channel/UCP-P53AtjgJtUL8GAP2-yeQ","https://www.instagram.com/libertyhillindependent"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1114878" class="tncms-block"><section id="block-1114878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1114878 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="/special_publications/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1114875" class="tncms-block"><section id="block-1114875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1114875 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1114881" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1114881"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Liberty Hill Independent</a>, 921 Loop 332 Liberty Hill, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-128763168-1', 'lhindependent.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("92ceda06-295f-11ed-b13e-87032900325e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["texas commission on environmental quality", "deanna avalos", "tceq", "wilco aggregates", "ceo harold chapman", "mary jane moore", "liberty hill public library", "harold chapman", "terry wilson", "hope house", "david gould", "county commissioner", "el mundo", "512-239-6696", "the hill country news", "800-687-4040", "charles schwertner", "shawn oehrlein", "betsy peticolas", "wilco aggregates llc", "liberty hill independent", "cynthia long"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1114986'),
            query_input = d.getElementById('site-search-1114986-term'),
            search_dropdown = d.getElementById('site-search-1114986-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1114986 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1114965'),
            query_input = d.getElementById('site-search-1114965-term'),
            search_dropdown = d.getElementById('site-search-1114965-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1114965 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lhindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script></body>
</html>